Github webhooks delay

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 15:38 EDT

Investigating

Some customers may experience >10 minute delays in processing GitHub webhooks.
Posted Oct 13, 2021 - 11:45 EDT
This incident affected: GitHub Webhooks.