Delayed processing of in-channel Slack notifications
Incident Report for Shortcut
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 15:21 EDT
Monitoring
Users of the Slack integration may see delays in how quickly notifications are posted to channels. We have identified the problem and are monitoring the recovery.
Posted Sep 25, 2023 - 14:29 EDT
This incident affected: Integrations (Slack Integration).