Delayed processing of GitHub events for some users

Incident Report for Shortcut

Resolved

We have fully caught up and are currently processing incoming GitHub events within the expected time.
Posted Jan 04, 2022 - 16:35 EST

Identified

The issue has been identified and we are observing faster processing of GitHub events now. However, due to the backlog it will be some time before we are caught up, so users will continue to see delays.
Posted Jan 04, 2022 - 15:13 EST

Investigating

We are currently investigating this issue.
Posted Jan 04, 2022 - 14:05 EST
This incident affected: GitHub Webhooks.