Korey Cloud Provider Issue

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:28 EDT

Identified

We're seeing more authentication errors from a cloud provider, causing Korey login issues and disrupting user invitations. Workos has been identified as the root cause: https://status.workos.com/incidents/rdz189wnjhyn.
Posted Oct 20, 2025 - 18:36 EDT
This incident affected: Korey.ai (Korey.ai - Webapp).