From approximately 3:12am EDT until 5:35am EDT, Shortcut was unavailable. We identified the cause to be the widespread AWS outage occurring at that time. During that time, StatusPage's administrative interface was also inaccessible, so we are adding a historical incident here to record the event. AWS states that the services which Shortcut relies on have recovered and we are seeing no further errors in our observability dashboards.
Posted Oct 20, 2025 - 05:35 EDT
Investigating
From approximately 3:12am EDT until 5:35am EDT, Shortcut was unavailable. We identified the cause to be the widespread AWS outage occurring at that time. During that time, StatusPage's administrative interface was also inaccessible, so we are adding a historical incident here to record the event. AWS states that the services which Shortcut relies on have recovered and we are seeing no further errors in our observability dashboards.
Posted Oct 20, 2025 - 03:12 EDT
This incident affected: Integrations (Email Notifications, Sentry Automations, VCS Integrations, Google Sheets Integration, Slack Integration, ProductBoard, Zendesk) and Web App, API, AWS ec2-us-east-1, Search, Shortcut Docs.