Improper Redirect to www.www.shortcut.com
Incident Report for Shortcut
Resolved
This incident has been resolved by Webflow (https://status.webflow.com/incidents/s5vjd5lkpd88) and we are also seeing no further issues.
Posted Sep 06, 2024 - 18:17 EDT
Monitoring
Webflow has implemented a fix and are monitoring (https://status.webflow.com/incidents/s5vjd5lkpd88). We are seeing successful requests to www.shortcut.com from locations in Europe.
Posted Sep 06, 2024 - 17:47 EDT
Identified
Webflow (which hosts www.shortcut.com) has reported an incident that appears to be the cause of this improper redirect behavior: "Webflow is investigating reports of issues loading some hosted sites in EU regions." See https://status.webflow.com/incidents/s5vjd5lkpd88 for ongoing Webflow incident details. We will continue monitoring the situation.
Posted Sep 06, 2024 - 17:22 EDT
Investigating
A subset of requests to www.shortcut.com are being redirected to www.www.shortcut.com and are thus failing. They appear to be confined to requests originating in Europe. We are investigating the issue.
Posted Sep 06, 2024 - 17:11 EDT
This incident affected: Company Website.