Slack link unfurls not working

Incident Report for Shortcut

Resolved

Slack link unfurl events are working as expected.
Posted Nov 03, 2025 - 10:34 EST

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 12:00 EDT
This incident affected: Slack Apps/Integrations/APIs.