Features unexpectedly considered disabled

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 17:35 EDT

Identified

We believe we have identified the issue and are currently rolling back to a previous version to mitigate it quickly.
Posted Jul 22, 2025 - 17:29 EDT

Investigating

We are currently investigating an issue that may occur in some cases, potentially causing previously enabled features to be unexpectedly considered disabled.
Posted Jul 22, 2025 - 17:22 EDT
This incident affected: Web App.