Widespread Intermittent outages
Incident Report for Shortcut
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:43 EST
Update
Our systems appear operational since approximately 21:26 UTC, and we have not seen elevated error rates from the AWS services we depend on since that time. However, we will continue to monitor until AWS confirms that their issues are resolved.
Posted Dec 07, 2021 - 17:19 EST
Monitoring
AWS us-east-1, our cloud data center, is experiencing widespread disruption of critical services we depend on. Shortcut will not be available until these are resolved. We are monitoring the situation and will update if our status changes.
Posted Dec 07, 2021 - 10:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:51 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:51 EST
Investigating
We are experiencing issues with our underlying cloud provider and are investigating.
Posted Dec 07, 2021 - 10:49 EST
This incident affected: Web App, API, and AWS ec2-us-east-1.