Delays in delivering webhook payloads

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Oct 20, 2021 - 20:23 EDT

Investigating

Webhooks are being delivered, but with up to a 45 minute delay currently.
Posted Oct 20, 2021 - 20:02 EDT