Docs were getting stuck in a reload loop. Refreshing the doc should fix it.
Incident Report for Shortcut
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 12:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 12:24 EDT
Monitoring
We have deployed a fix to docs stuck in a refresh state. We are monitoring the fix.
Posted Mar 16, 2023 - 12:07 EDT
Update
We are continuing to test the fix in our staging environment.
Posted Mar 16, 2023 - 11:40 EDT
Identified
We have identified a cause and are testing a solution.
Posted Mar 16, 2023 - 10:45 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 09:46 EDT
Investigating
We are seeing a small number of Documents that are stuck in a loop where they need to be constantly reloaded. We are investigating the issue.
Posted Mar 16, 2023 - 09:46 EDT
This incident affected: Web App and Shortcut Docs.