Customers are having issues with linking Sentry issues to Shortcut Stories. We are investigating the root cause.
Incident Report for Shortcut
Identified
We are experiencing an outage caused by an unannounced change to the Sentry API that is causing failures for customers who are do not have the legacy Projects feature enabled or have no projects. Our team continues to investigate the solution in conjunction with Sentry.
Posted Oct 21, 2024 - 17:53 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2024 - 11:57 EDT