Shortcut MCP Authentication Failure for Some Clients

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 18:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2026 - 17:27 EDT

Investigating

Authentication with the Shortcut MCP is failing for some MCP clients. We're investigating the cause.
Posted Jun 30, 2026 - 17:00 EDT
This incident affected: Shortcut MCP.