GQL Performance Issues

Incident Report for Shortcut

Resolved

This incident has been resolved.
Posted Feb 13, 2024 - 12:56 EST

Update

Fix has been deployed and Iteration Reporting should be fully functional.
Posted Feb 13, 2024 - 12:55 EST

Update

We have rolled out a patch and a majority of the application should have recovered.
The impact has been confined to Iteration Reporting.
Posted Feb 13, 2024 - 11:36 EST

Investigating

GraphQL endpoints are not responsive. This impacts the usability of Shortcut for pages that rely on GraphQL.
Posted Feb 13, 2024 - 10:40 EST
This incident affected: Web App.