Delays in processing some GitHub webhooks
Incident Report for Shortcut
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 13:01 EDT
Investigating
We are seeing delays of up to 45 minutes in processing GitHub webhooks for a subset of customers. We are currently investigating.
Posted Jul 11, 2024 - 11:07 EDT
This incident affected: Integrations (VCS Integrations).