Elevated error rates

Incident Report for Shortcut

Resolved

The upstream AWS incident has been resolved and the Shortcut application and associated services are healthy.
Posted Jun 10, 2022 - 01:18 EDT

Monitoring

We are monitoring the current AWS outage and also monitoring our app.
Posted Jun 10, 2022 - 00:17 EDT

Investigating

We are currently investigating elevated error rates.
Posted Jun 09, 2022 - 23:26 EDT
This incident affected: Web App and API.