Performance Degradation

Incident Report for Shortcut

Resolved

This incident has been resolved and Shortcut is operating normally.
Posted Mar 23, 2023 - 16:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 16:39 EDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2023 - 16:28 EDT

Investigating

We are currently investigating a severe performance regression.
Posted Mar 23, 2023 - 16:28 EDT
This incident affected: Web App and API.