Delays in processing GitHub events
Incident Report for Shortcut
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 20:37 EST
Investigating
We are currently investigating an issue where a small subset of customers are seeing significant delays in processing of events from GitHub.
Posted Jan 21, 2025 - 19:12 EST
This incident affected: Integrations (VCS Integrations).